App Store,Games By maikol

App Store: Finalmente disponibile Angry Birds Star Wars

8 Nov , 2012   FavoriteLoadingAggiungi ai preferiti


Dopo aver ufficializzato che la nuova saga di Angry Birds ambientata nel mondo Star Wars sarebbe stata rilasciata durante la giornata del 8 Novembre, Rovio questa mattina ha mantenuto la propria parola. Ecco quindi che tanto tempo fa, in una galassia molto, molto lontana… un gruppo di disperati Angry Birds ribelli si scontrarono con una minaccia galattica: i malvagi Pigtrooper dell’Impero!

Gli Angry Birds ribelli, partendo da una base segreta hanno conquistato la loro prima vittoria contro i malvagi Suini imperiali. Durante la battaglia, spie ribelli sono riuscite a rubare i piani segreti dell’ultima arma dell’Impero, la PIG STAR e stanno volando a tutta velocità per consegnare i piani agli Angry Birds ribelli, e tu li potrai dare un aiuto.

Ecco riassunte le principali caretteristiche di Angry Birds Star Wars:

ORE E ORE DI GIOCO APPASSIONANTE! Esplora più di 80 livelli in località conosciute come Tatooine e la Pig Star. Sei in grado di evitare i maialini Imperiali, le torrette laser, i sabbipodi e il lato oscuro della forza per ottenere tutte e tre le stelle?

NUOVE MECCANICHE DI GIOCO! Usa le spade laser, blaster e poteri Jedi per Distruggere i maialini imperiali!

POTENZIA I TUOI ANGRY BIRDS! Giocando, i tuoi Angry Birds saliranno di livello e diventeranno più abili!

SEGRETI E SORPRESE NASCOSTE: riuscirai a sbloccare i livelli bonus R2-D2 e C-3PO?

AGGIORNAMENTI GRATUITI! Questo è solo l’inizio dell’epica saga!

MIGHTY FALCON
C’è un livello che non riesci a superare? Ottieni delle stelle e chiedi al Mighty Falcon di scatenare una pioggia di distruzione. Nuovi obiettivi, trofei e ore di gioco!

IL CAMMINO DELLO JEDI
L’addestramento definitivo per uno Jedi: questo è un acquisto in App e sblocca 40 livelli sfida Dagobah con il Maestro Jedi Yoda! Domina il Cammino dello Jedi per sbloccare la spada laser definitiva!

Angry Birds Star Wars è compatibile con iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod Touch e iPad. Richiede l’iOS 4.3 o successive ed è ottimizzato per iPhone 5.

, , ,